Haya123的gravatar头像
Haya1232019-05-12 18:11:24

idea中没有配置tomcat的local选项怎么办?

idea中没有配置tomcat的local选项怎么办

所有回答列表(7)
qing_tian的gravatar头像
qing_tian LV65月14日

如果是maven工程的话,可以直接点击右侧的Maven project--Plugins--tomcat7--tomcat:run-war--双击就可以启动这个工程了

wang_shao的gravatar头像
wang_shao LV45月14日

idea > setting > plugins,输入tomcat,看搜到的插件是否打钩了,如果打钩的话,正常是可以配置tomcat的。如果找不到tomcat的local,将这个勾,取消,重启下idea,然后重新打钩,就可以的

htmlcodes的gravatar头像
htmlcodes LV55月19日

idea的社区版没有tomcat server idea专业版有,可以设置tomcat的local

idea专业版的相关链接

https://blog.csdn.net/qq_37554565/article/details/90314302

樱花sakura的gravatar头像
樱花sakura LV35月23日

https://blog.csdn.net/sinat_28530913/article/details/80117186

这里边有相应的解决办法,你可以去试一试。

丶男儿当自强的gravatar头像
丶男儿当自强 LV135月30日

兄弟,你是什么版本的?我之前也碰见过一次,是版本问题,我后来升级到2019.1之后,tomcat就又出来了

迷之Java的gravatar头像
迷之Java LV16月20日
我读书少你可别骗我的gravatar头像

1、File--->Setting--->Build,Execution,Deployment---->Application Servers--->"+"

2、然后在run/Debug configurations里面就有了tomcat server选项;

3、选择local-->然后起个名字就可以使用了;
 

顶部客服微信二维码底部
>扫描二维码关注最代码为好友扫描二维码关注最代码为好友