geek_ol的gravatar头像
geek_ol2018-01-12 14:00:38

eclipse怎么解决Cannot upgrade/downgrade to Dynamic Web Module 3.1 facet?

Cannot upgrade/downgrade to Dynamic Web Module 3.1 facet. It is incompatibile with already installed facets: Java 1.4. Please 
 modify project configuration.

所有回答列表(2)
最代码官方的gravatar头像
最代码官方 LV1371月12日

我感觉你需要修改eclipse的这个配置文件

eclipse怎么解决Cannot upgrade/downgrade to Dynamic Web Module 3.1 facet?

eclipse怎么解决Cannot upgrade/downgrade to Dynamic Web Module 3.1 facet?

问题就是jdk版本和servlet版本不一致导致。一般是jdk1.6+servlet2.5或3.0,jdk7+servlet3.1以上

如何在eclipse jee中创建Maven project并且转换为Dynamic web project

如何在eclipse jee中检出项目并转换为Maven project,最后转换为Dynamic web project

评论(0)最佳答案
geek_ol的gravatar头像
geek_ol LV61月12日

好了

顶部客服微信二维码底部
>扫描二维码关注最代码为好友扫描二维码关注最代码为好友